Monthly Archive: December 2010

Kernel Econet root exploit

The Gentoo Kernel Team (thanks, asn!) have released 3 patched kernels that cover the Econet root exploit described at: http://lwn.net/Articles/419141/ This covers (CVE-2010-3850), (CVE-2010-3849) and (CVE-2010-4258). The following gentoo-sources contain the fixes: gentoo-sources-2.6.36-r4, gentoo-sources-2.6.35-r14 and gentoo-sources-2.6.32-r23. Edit: 2.6.36-r4, not r6,…
Read more