My Digital ContributionPosts RSS Comments RSS

Archive for July, 2009

gentoo-sources-2.6.30-r3 released, all 2.6.30-rX users should update

gentoo-sources-2.6.30-r3 contains a fix for a security flaw that also comes complete with some exploit code.

Apparently, it only affects 2.6.30 so if you gentoo-sources-2.6.30 please upgrade to r3.

I just committed it, so it should hit the mirrors soon after I post this.

Thanks to everyone who brought to my attention and thanks kerframil for the links below that provide additional information.

http://isc.sans.org/diary.html?storyid=6820
http://lists.immunitysec.com/pipermail/dailydave/2009-July/005810.html
http://www.youtube.com/watch?v=UdkpJ13e6Z0

4 responses so far